Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DCoder DLL is missing
#16
ok got it all to work had to full uninstall/reinstall C&C Last Decade, Yuri's revege open with launch base but one last question in Yuri's revenge in the bottom right corner it still lists the version as 1.001 not 1.002 is that normal, when trying to load it modded
Reply
#17
The UMP is implemented like a mod - the version number is hard-coded and would need a 'true' patch in order to change it. In future I could make it say "1.002 / 1.001" or something similar (the word "Version" is not hard-coded).
Ever wondered what the hell is going on?
Believe me friend you're not the only one.
--Lysdexia

Check out Launch Base for RA2/YR - http://marshall.strategy-x.com
Also home to the Purple Alert mod, 1.002 UMP, and the YR Playlist Manager.
Reply
#18
I guess you also could pad the "Version" string with enough spaces to throw the 1.001 bit offscreen, could you not?
Reply
#19
Got it fully working had to fully uninstall/reinstall C&C Last Decade, all though the version in Yuri's revenge still lists 1.001, but i added the map expansion pack and there in the game
Reply
#20
I feel silly did not notice that there was a page 2 was a bit tired when i posted the first one
Reply
#21
oh and one last note

EA we make games suck
Reply




Users browsing this thread: 2 Guest(s)