Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Technical Difficulties with WR.
Hey.. I'm experiencing some issues with WR... I can run the mod launcher and the game launches but when I'm playing none of the new units actually appear. The building percentage does appear though... but no new units.

It's probably because I don't have the 1.001 patch installed. The problem is I can't install it... it keeps giving me an error "Old File not found. However, a file of the same name was found. No update done since file contents do not match" and I don't know why it constantly gives me that message when I try to update.

Since you all are the WR gurus, I thought I'd post it on the forums. I was able to play WR 1.0 but I always tend to have problems with mods that have launchers.

Please, please help.

because of the changes between YR 1.000 and YR1.001, all mods for 1.001 will not work under 1.000.

it sounds to me like something is corrupt. try uninstalling and re-installing red alert 2 and then yuri's revenge, re-download 1.001 patch and try again.

if the problem persists, exit the game without removing the mod, and rename the file "ecachemd98.mix" to ecache98.mix, this will allow the patch files to be read by YR 1.000, however, don't expect it to work as intended.

I had the same thing with Tiberian Sun, actually. Says it couldn't find "sun.ini" I believe. It then gave me the chance to find it myself, so I just went through to the TS folder and found it, and boom, it worked.

I don't know if that will help, but try what bobing said as well - just reinstall fresh. It's not a WR problem, that's for sure Wink

I hope you enjoy the mod.

Look at which file it is trying to update when the error occurs, that file might be corrupt, edited, or from a different version of the game.

Well, thanks for all of the help! =) Unfortunately.. I tried everything to no avail. =( I received the same exact issues. The new picture for WR loading does appear, and so does the percentile-building thing but nothing else.

For giggles, the file that it stops on is:

Have you tried uninstalling RA2/YR, deleting the folder, and reinstalling it? langmd.mix contains language specific data, and certain mods (DeeZire) patch it recklessly. Also, patcher is language-specific, make sure you're not trying to apply a, for example, French 1.001 on an English 1.000.

This problem happened to me once. It happened cause I was using a 'rip' of Yuri's Revenge. I think the topic creator has a downloaded copy of YR. I might be wrong though.

[Image: untitled10bu1.jpg]
you are possibly wrong, i had all kinds of simular problems on my unstable duron.

if re-installing everything doesn't help, then it could possibly be a system stability issue, download and run a program called "Super Pi" from here
tell it to calculate pi to 4 million decimal places should take less than 10 mins on a modern system(you can do a lower number, such as 512k, but i wouldn't go any lower than 512k, this should take less than 1 min, the shorter the test, the less likly there is it will catch a processing error that could be fatal to the YR update.), if it has any error at all, something is wrong with your computer.

Users browsing this thread: 1 Guest(s)